Routing issues with Vodafone > Telstra
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Aug 19, 2023 - 11:20 AEST
Monitoring
The Vodafone Network issue that was impacting our services has been successfully resolved.
Currently, we are in the monitoring phase for sending (MT) and receiving (MO) messages. Our dedicated team is closely watching the performance to ensure everything is running smoothly.
Posted Aug 18, 2023 - 10:01 AEST
Investigating
We have identified a potential issue with sending (MT) via the Vodafone network, and also receiving replies (MO) from Vodafone numbers to Telstra supplied dedicated and rotary numbers. We have escalated this with both providers and are awaiting further comms from them.
Status will be updated every half-hour.
Posted Aug 16, 2023 - 15:09 AEST
This incident affected: Website and Portal, SMS Messaging (SMS Delivery, Inbound SMS), and APIs (HTTP API, Email APIs, SMPP).