AU - Outbound Message Delays

Incident Report for SMS Broadcast

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 14:51 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 09, 2026 - 14:43 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 14:42 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 14:24 AEDT

Identified

Telstra has confirmed the issue on their end and they currently working to resolve it. SMS delivery and sending may be impacted.
Posted Feb 09, 2026 - 13:44 AEDT

Investigating

Dear Customer,

We are currently investigating an issue with messages not being sent and stuck in Enroute status.

Our engineers are reviewing this and working to resolve it as quickly as possible.
Posted Feb 09, 2026 - 13:24 AEDT
This incident affected: Website and Portal and SMS Messaging (SMS Delivery).