Outbound Message Delays - Australia
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 18:21 AEDT
Monitoring
Telstra have advised that the issue has been rectified and they are monitoring the current situation. Monitoring will remain in place overnight.
Posted Jan 30, 2024 - 18:13 AEDT
Identified
Telstra have advised that there is currently a National issue with intermittent failures on sending and receiving SMS to/from their network handsets. Current investigation and restoration activities are underway. Next update will be after 1800 AEDT.
Posted Jan 30, 2024 - 17:07 AEDT
Investigating
We are currently observing delivery issues towards Australia - Telstra

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts
Posted Jan 30, 2024 - 16:55 AEDT
This incident affected: Website and Portal, SMS Messaging (SMS Delivery), and APIs (HTTP API, Email APIs, SMPP).