SMS Broadcast Web Portal Inaccessible
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 11:11 AEDT
Update
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 21:52 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 21:51 AEDT
Investigating
We are aware of issues with the SMS Broadcast web portal and are investigating this.
Posted Mar 21, 2024 - 21:39 AEDT
This incident affected: Website and Portal.