Web Portal Login Issue
Incident Report for SMS Broadcast
Resolved
Our monitoring indicates that all login's have returned to normal.

This incident is now resolved.
Posted Oct 08, 2021 - 09:53 AEDT
Monitoring
A fix has been put in place to resolve the login issue. If users are still having issues logging in, we recommend they refresh their browser or start a new browser session.

We are continuing to monitor to ensure login remains stable.
Posted Oct 08, 2021 - 09:25 AEDT
Investigating
Dear Customer,

We are currently investigating an issue with our Web portal. Users may experience difficulty logging in to their accounts.

Our Technical teams are engaged and currently investigating this issue. We will update promptly with our actions and results.
Posted Oct 08, 2021 - 09:09 AEDT
This incident affected: Website and Portal.