Web Portal - Inbox Not Displaying Messages
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 15:47 AEDT
Identified
On the 20th October 2022, we experienced an issue with our web portal Inbox where messages were not displaying. This has impacted the ability to view these messages in the Inbox. Message sending, receiving and reporting were not affected.

A fix was deployed that restored Inbox services. We are actively working on restoring the messages between the affected time period:

Start: 2022-10-20T 4:05:12 PM AEDT (2022-10-20T05:05:12Z UTC)
End: 2022-10-20T 6:49:30Z PM AEDT (2022-10-20T07:49:30Z UTC)
Posted Oct 21, 2022 - 09:19 AEDT
This incident affected: Website and Portal.