Web Platform - Inbox Notes Issue
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 16:52 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 14:22 AEST
Identified
Our web portal's Inbox Notes feature is encountering a problem, and as a result, we have temporarily deactivated the Notes feature.

The inbox continues to function normally, and sending and receiving messages are not impacted.

We will update as soon as we have more information.

If you have any questions please contact support@smsbroadcast.com.au
Posted Apr 12, 2023 - 12:12 AEST
This incident affected: Website and Portal.