Message Sending Delays
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 13:16 AEDT
Monitoring
We have identified an issue with messages not being sent, we have implemented a fix.

Start Time (AEDT): 18 February 2023 11:00 AM
End Time (AEDT): 18 February 2023 11:50 AM

Impact
- Subset of API request returning a 500 Error code
- Web portal sending delayed, messages were queued and sent.

If you have any questions, please contact us at support@smsbroadcast.com.au
Posted Feb 18, 2023 - 12:39 AEDT
This incident affected: Website and Portal and APIs (HTTP API).