Optus routing outage
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 10:49 AEST
Update
At this time they are performing an in-depth analysis on this issue. We will hopefully have more information to share shortly.
Posted Jul 04, 2022 - 15:12 AEST
Update
We are still working with the provider to investigate this issue.
Posted Jul 04, 2022 - 11:30 AEST
Investigating
We are currently experiencing issues routing via the Optus network. The issue is being escalated to Optus for investigation. Further updates will be provided on the hour.
Posted Jul 04, 2022 - 10:14 AEST
This incident affected: Website and Portal and Other Issues.