Web Portal Issue - Unable to view/add/edit Email to SMS services
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 17:49 AEST
Investigating
We are currently experiencing errors on the Configuration >> Email to SMS page in the web portal.

Email to SMS will still be working as expected however you will be unable to view your current whitelisted emails (or domains), or add new emails (or domains) until we resolve this issue that began sometime this morning (29.08.22).

Just to re-iterate your SMSes are still going out as expected.

We will update as soon as we have more information.

If you have any questions, please reach out to support@messagemedia.com
Posted Aug 29, 2022 - 17:09 AEST
This incident affected: Website and Portal.