Delayed Outbound SMS Sending and Reporting
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 03:47 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 18:28 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 14:27 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 13:40 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 12:49 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 12:49 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2024 - 10:28 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 10:28 AEST
Investigating
We are currently experiencing delays with Outbound SMS and Reporting.

Our teams have been alerted and are actively working to identify and resolve the issue. We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.

Impact:
- Outbound message sending is delayed.
- Delivery receipts are delayed.
- Message reporting is delayed.
- Thank you for your patience as we work to resolve these issues.
Posted Jul 22, 2024 - 10:14 AEST
This incident affected: Website and Portal, SMS Messaging (SMS Delivery), and APIs (HTTP API).