Issue Adding or Editing Contacts in the UI

Incident Report for SMS Broadcast

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 13:23 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 11, 2026 - 12:32 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 12:31 AEDT

Investigating

We are currently investigating an issue where end users are unable to add or edit contacts within the platform. No error message appears, but updates are not being saved.

Our engineers are actively working to resolve this issue and will provide updates as soon as possible.
Posted Feb 11, 2026 - 11:16 AEDT
This incident affected: Website and Portal.