All External websites showing security warning - %.SMSBroadcast.com.au
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Feb 11, 2023 - 11:40 AEDT
Update
Previously we noticed that our SMSBroadcast web portal was showing a security threat error message on the web browsers of Chrome, and Firefox. We can now confirm that this warning error message is now no longer present.

Users that attempt to go to any domain on %.smsbroadcast.com.au were seeing this warning, however this issue has now been rectified. The main sites affected are listed below:

smsbroadcast.com.au
app.smsbroadcast.com.au
status.smsbroadcast.com.au (This web site)

We are continuing to investigate, and will notify you with further communication moving forward.
Posted Dec 22, 2022 - 09:19 AEDT
Investigating
We have noticed that our SMSBroadcast web portal is currently showing a security threat error message on the web browsers of Chrome, and Firefox. The web browsers for Microsoft Edge, and Safari do not appear to show this same security warning error message.

Users that attempt to go to any domain on %.smsbroadcast.com.au are seeing this warning. The main sites affected are listed below:

smsbroadcast.com.au
app.smsbroadcast.com.au
status.smsbroadcast.com.au (This web site)

It is possible to pass through past this warning message, or use an alternative web browser if you require urgent use of the app.smsbroadcast.com.au web portal to send SMS messages.

We are currently investigating this issue, and will provide additional details shortly.
Posted Dec 19, 2022 - 10:58 AEDT
This incident affected: Website and Portal, Other Issues, SMS Messaging (SMS Delivery, Inbound SMS), and APIs (HTTP API, Email APIs, SMPP).