Prepaid Billing - Credits not being added to account post purchase (07.11.12 between 8AM - 9:45AM AEDT)
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 17:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.

Missing credits have been restored to the accounts.

Any questions or concerns please reach out.
Posted Nov 07, 2023 - 16:40 AEDT
Update
We are aware of an incident affecting prepaid customers that has resulted in credits being removed from accounts.

Missing credits will be restored. We will conduct an audit to ensure that your account balance (credits) correctly matches your purchase history if you were affected.

Any questions or concerns please reach out.
Posted Nov 07, 2023 - 15:56 AEDT
Update
We are aware of an incident affecting prepaid customers that has resulted in credits being removed from accounts.

All prepaid customers credits were set to 0 credits.

Post 9:45 AM today (07.11.23) purchases made are being honored.

Missing credits will be restored shortly. We will conduct an audit to ensure that your account balance (credits) correctly matches your purchase history if you were affected.

Any questions or concerns please reach out.
Posted Nov 07, 2023 - 13:49 AEDT
Identified
We are currently aware of an incident affecting prepaid customers that have made a purchase today (07.11.23), between the following times:

~8:00 AM (AEDT)
~9:45 AM (AEDT)

The issue is now resolved, and any future prepaid purchases made will be correctly processed.

Any purchases where your credits did not apply will be applied to your account in the next few hours. We will conduct an audit to ensure that your account balance (credits) correctly matches your purchase history if you were affected.

Any questions or concerns please reach out.
Posted Nov 07, 2023 - 11:37 AEDT
This incident affected: Website and Portal, Other Issues, SMS Messaging (SMS Delivery, Inbound SMS), and APIs (HTTP API, Email APIs, SMPP).