EU3 Endpoint Connectivity Issues Causing Message Delays

Incident Report for SMS Broadcast

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 10:56 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 09:51 AEST

Investigating

We experienced connectivity issues with our EU3 endpoint.

Start Time (UTC): Apr 22, 2026 – 20:29 UTC

Impact

- Some messages may be delayed
- No message loss has been identified
- Incoming messages (MO) may be impacted due to connectivity issues

We have implemented a fix and are monitoring to ensure full connectivity is restored.
Posted Apr 23, 2026 - 09:51 AEST
This incident affected: SMS Messaging (SMS Delivery).