Message Reporting Delays
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 14:43 AEST
Update
Reporting Maintenance:

We are currently performing upgrades to our reporting infrastructure. During this time messages and delivery receipts will be delayed from appearing in reports by approximately 2 hours. There will be no impact to the rate at which messages are sent or received, and you will still be able to view all recent messages in the Inbox. Once the maintenance is complete all messages and delivery receipts sent or received during the upgrade will be processed and displayed in reports as normal.
Posted Sep 21, 2023 - 14:50 AEST
Update
The report delays have improved significantly. We have made substantial progress, and our current reporting delay levels are consistently under 15 minutes.
Posted Sep 19, 2023 - 14:45 AEST
Monitoring
Confirming that Reporting is currently delayed up to 50 minutes in our Portal/API. No data has been lost and your reports will catch up soon.

Inbound/Outbound Messages will continue to send instantly, however reporting logs may take some time to show each message.

Apologies for this delay.
Posted Sep 19, 2023 - 11:07 AEST
This incident affected: Website and Portal, Other Issues and SMS Messaging (SMS Delivery, Inbound SMS).