New Zealand - Carrier Disruptions to 2Degrees

Incident Report for SMS Broadcast

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:32 AEST

Monitoring

2Degrees have indicated they are having issues on their binds that is causing some delays on sending to numbers. They have advised the issue has been rectified, but are currently monitoring the fix before declaring the issue resolved.
Posted May 30, 2025 - 11:02 AEST
This incident affected: Website and Portal and SMS Messaging (SMS Delivery).