Delivery Issue Australia - Optus
Incident Report for SMS Broadcast
Resolved
This Optus delivery incident has been resolved
Posted Nov 09, 2023 - 08:50 AEDT
Monitoring
Our team is continuously monitoring the Optus delivery issues and has confirmed that some connectivity with Optus was restored a few hours ago and the remaining part of it has just recently recovered for SMS deliveries.

We can see SMS deliveries to and from Optus have largely returned to normal, accept a few cases which could be due to some Optus subscribers still having radio connectivity issues, which hopefully would recover fully in the next few hours.

Our team will keep monitoring the delivery performance and will share further updates as we hear more from Optus regarding their findings about this outage and its resolution.
Posted Nov 08, 2023 - 16:56 AEDT
Update
We are aware of the nationwide Optus outage, and our team is actively addressing the situation to minimize its impact on our services. To ensure continuity, we have initiated routing measures through alternative providers. However, given the severity of the outage, message deliveries may still experience challenges.

We are diligently monitoring the situation and will provide updates as soon as we receive further information from Optus or if there are any significant developments.

To help manage potential disruptions during this outage it is advisable to evaluate your campaigns and consider delaying the sending of messages that may fail.
Posted Nov 08, 2023 - 13:03 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 09:15 AEDT
Investigating
We are currently observing delivery issues towards Australia wide - Optus.

Incident Start Time: 2023-11-08 04:01 AEDT

Our team has already raised requests with Optus for more information on the outage and will update you as soon as we receive an update from Optus on this.
Posted Nov 08, 2023 - 09:11 AEDT
This incident affected: Website and Portal, SMS Messaging (SMS Delivery, Inbound SMS), and APIs (HTTP API, Email APIs, SMPP).