Delivery Delays to Optus Mobiles
Incident Report for SMS Broadcast
Resolved
Message delivery towards Optus appears to be improving and the delayed messages are slowly getting through. As this is an Optus outage, we will be closing this issue in our systems.

For the latest information, you can view the Optus outages page here https://www.optus.com.au/about/network/service-status or if you have a twitter account, see their comments here https://twitter.com/Optus/with_replies?lang=en
Posted almost 2 years ago. Jan 12, 2018 - 15:01 AEDT
Update
Optus have confirmed that they are experiencing a national problem with SMS delivery. The problem affects all SMS messages on their network, including those sent from providers such as us and messages sent from Optus mobile phones.
Posted almost 2 years ago. Jan 12, 2018 - 14:28 AEDT
Identified
We have noticed some delays with messages going to Optus mobile numbers. The issue appears to be within the Optus mobile network, not in our systems or our connections to the network.

Messages are still being delivered, however there may be delays with some messages. Messages going to other mobile networks are being delivered immediately.

The issue is being investigated and we will post an update here once we receive further information.
Posted almost 2 years ago. Jan 12, 2018 - 13:27 AEDT