Email connectivity - gmail / google
Incident Report for SMS Broadcast
Resolved
Services and networks have stabilised, and we have seen no further interruptions to gmail or google connectivity.
Posted almost 2 years ago. Sep 12, 2017 - 09:46 AEST
Monitoring
Inbound and outbound email connections to gmail and google hosted email domains were restored at approximately 10:50am AEST.

Inbound SMS emails have been successfully reprocessed and you should have received these emails now if they were missing.
Emails sent to @groups.smsbroadcast.com.au are likely to have been retried by your ISP and we are receiving these now.

We have been advised by our ISP the loss of connectivity was caused by damage to sub-ocean cables, causing ISPs to need to reroute traffic leaving Australia. This has put pressure on existing bandwidth, causing packet loss and timeouts. More on this is available here:

https://www.itnews.com.au/news/aussie-internet-pain-after-asian-subsea-cables-cut-472070

We will continue to monitor this throughout the day.
Posted almost 2 years ago. Sep 11, 2017 - 11:29 AEST
Investigating
We have identified a loss of email connectivity between our email domain and gmail.com, intermittently affecting both inbound and outbound emails. This can impact both email2sms facilities where users send SMS messages from their email address, and our ability to send two-way and inbound messages to your email.

If you are sending/receiving from a gmail address, or your email domain is managed by gmail/google you may be impacted by this issue. Your inbound messages are still available in the web portal under reporting > inbound messages.

This is being treated as a very high priority by our engineers and we hope to get a resolution or ETA soon.
Posted almost 2 years ago. Sep 11, 2017 - 09:36 AEST