Support Phone Number Issues
Incident Report for SMS Broadcast
Resolved
This issue has been resolved. You can call us as normal on Monday if you need assistance.
Posted almost 3 years ago. Jan 14, 2017 - 17:33 AEDT
Identified
Our office phone provider is having an outage today and this is causing problems when people call our 1300 phone number. If you need assistance, please email us instead.

We expect the issue to be resolved soon. This does not affect our SMS messaging services in any way.
Posted almost 3 years ago. Jan 13, 2017 - 15:02 AEDT