Inbound / Reply SMS Delays
Incident Report for SMS Broadcast
Resolved
All inbound messages have now been processed and new messages are coming though immediately. All services are now back to normal.

We're very sorry about the delays this afternoon. If you have any further issues, please let us know through our support email address.
Posted over 2 years ago. May 12, 2017 - 16:42 AEST
Monitoring
Inbound messages are now being received and processed by our systems. We are monitoring and checking that all messages are coming through correctly, but things are looking good so far.

Once again, we're very sorry about this delay. Messaging should be back to normal very soon.
Posted over 2 years ago. May 12, 2017 - 16:30 AEST
Update
We have received an update from our network partner advising that they have found the cause of this delay. They are working on a fix as their top priority.

They also advised us that no SMS messages have been lost and they will come through as soon as the issue is resolved.

We'll keep you updated as we know more.
Posted over 2 years ago. May 12, 2017 - 15:48 AEST
Identified
We are currently experiencing a delay with some of our inbound SMS messages, including our shared inbound number. The issue is at the mobile network level and we have raised it with our network partners.

We expect this to be resolved shortly and the messages should flow through soon after.

Further updates will be posted as we receive more information. We apologise for the delays in receiving these messages.
Posted over 2 years ago. May 12, 2017 - 15:26 AEST