Inbound / Reply SMS Delay
Incident Report for SMS Broadcast
Resolved
All services have now returned to normal and messages are being processed immediately. Thank you for your patience while we resolved this problem with our supplier.
Posted over 2 years ago. Jan 24, 2017 - 13:48 AEDT
Update
All inbound messages have now been processed and services have returned to normal. If you are missing any inbound messages, please let us know so we can investigate further.
Posted over 2 years ago. Jan 24, 2017 - 10:02 AEDT
Monitoring
Inbound messaging has now been restored and the backlog of messages is now being processed. If you are using one of the affected virtual numbers you should receive your messages within the next few minutes.

Once again we apologise for the long delay in receiving inbound SMS messages. We are working with our network partners to ensure this doesn't happen again.
Posted over 2 years ago. Jan 24, 2017 - 09:54 AEDT
Update
Work is still underway on restoring inbound messaging. Once the issue is resolved, all messages should come through.

We will post further information as we receive it from our gateway provider.
Posted over 2 years ago. Jan 23, 2017 - 15:51 AEDT
Update
Our inbound message provider is still working on this issue with inbound messages. We expect to have the issue resolved within the next few hours.

Again, we apologise for the issue with delayed inbound messages. All outgoing messages are still being delivered as normal.
Posted over 2 years ago. Jan 23, 2017 - 10:18 AEDT
Identified
Our inbound message gateway is currently experiencing delays in receiving SMS messages for some of our virtual mobile numbers. These messages should be delivered once the issue is resolved.

We are expecting this issue to be resolved by early Monday morning, but we will post updates as we receive further information.

We apologise for any problems these delays may cause.
Posted over 2 years ago. Jan 22, 2017 - 21:10 AEDT