Overnight Outage
Incident Report for SMS Broadcast
Resolved
We have confirmed that all services have been working since 7:30AM (AEST) this morning.

Once again, we apologise for this outage overnight. We are reviewing our procedures today to improve our services. If you notice any further issues or have any feedback, please contact us at contact@smsbroadcast.com.au
Posted over 2 years ago. Jun 06, 2017 - 10:02 AEST
Monitoring
There has been a long outage with all our services overnight due to our DNS service provider. All services have now been restored.

We are working through how this happened and how we will prevent this happening ever again.

We are very sorry if you needed to send messages during the night and were unable to login. All services are now back to normal.
Posted over 2 years ago. Jun 06, 2017 - 07:29 AEST