Vodafone Delays
Incident Report for SMS Broadcast
Resolved
The delays with message to Vodafone have now been resolved and the last messages from our queues are going through now. We apologise for this problem and we are investigating ways to prevent outages like this in the future.
Posted about 3 years ago. Sep 26, 2016 - 15:20 AEST
Update
The queued messages to the Vodafone network are now being delivered. Due to the large queue of messages, this may take some time.
Posted about 3 years ago. Sep 26, 2016 - 14:50 AEST
Update
We have implemented a partial fix for this problem. New messages sent to the Vodafone network will now be delivered immediately. The messages sent prior to this are still yet to be delivered but should be delivered soon.

We apologise for this ongoing problem. It's our top priority at the moment and we're doing all we can to resolve it ASAP.
Posted about 3 years ago. Sep 26, 2016 - 14:30 AEST
Update
We are continuing to work with our network partners to resolve this issue with Vodafone. Only messages going to phone on the Vodafone network are affected. We expect this problem to be resolved shortly and will post updates as soon as we have further information.
Posted about 3 years ago. Sep 26, 2016 - 13:45 AEST
Identified
We have identified an issue with messages going to the Vodafone network. The messages are queued and should be delivered shortly. Further updates will be posted here once we have more information.
Posted about 3 years ago. Sep 26, 2016 - 12:39 AEST