Delayed delivery
Incident Report for SMS Broadcast
Resolved
Upgrades made to the SMS Gateway infrastructure in response to the outage earlier today have been successful in restoring stability, and no further instances have occurred. No messages were lost during the outage, the website and API remained online, but some delays of up to 20 minutes would have been experienced while the connection was restored. This case is now closed.
Posted 10 months ago. Dec 31, 2018 - 18:13 AEDT
Monitoring
We have restored the SMS gateway and all queued messages have been resubmitted for delivery.
We will continue monitoring the gateway performance, but do not expect this issue to recur.
Posted 10 months ago. Dec 31, 2018 - 14:25 AEDT
Identified
A loss of connectivity to our SMS gateways has been identified, impacting SMS delivery.
All SMS messages are queued, ready to send when the gateway connection is re-established.
We have identified the problem and are implementing a fix that should resolve this very soon.
Our API and Web portals are unaffected, and messages sent through these gateways will still be queued for delivery.
Posted 10 months ago. Dec 31, 2018 - 14:07 AEDT
This incident affected: SMS Messaging (SMS Delivery).