Message Delivery Delays
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 22:36 AEDT
Monitoring
Messages sent since 16:40 AEST have been processing correctly without issue.
The backlog of delayed messages has now been processed and delivery rates have returned to normal.
We will continue to monitor and work with our network providers to ensure delivery rates are maintained.
No further updates will be made unless the service degrades again.
Posted Oct 25, 2019 - 18:16 AEDT
Update
Our downstream message provider is experience a delay in sending messages.

Messages submitted between 16:15 and 16:40 are queued for delivery and will be sent as soon as the downstream providers connections have been restored.

All new messages submitted after 16:40 have been routed through a different gateway and will be sent immediately

Inbound messages appear to be unaffected.

There has been no impact to SMS Broadcast's email, API or web infrastructure and all submitted messages will still be delivered, albeit with some delays.
Posted Oct 25, 2019 - 16:46 AEDT
Investigating
Website and API users may be experiencing message delays. This issue is being investigated as a matter of urgency and delayed messages will be sent once the issue is resolved.

Updates will be provided as they develop.
Posted Oct 25, 2019 - 16:29 AEDT
This incident affected: SMS Messaging (SMS Delivery).