Website Problems
Incident Report for SMS Broadcast
Resolved
We have been advised by our datacentre that the issue causing this outage is now resolved. Our tests show that all systems are working as normal. We will keep an eye on the servers, but we are closing this outage now.
Posted about 2 years ago. Aug 18, 2017 - 18:05 AEST
Monitoring
Services have now been restored. We will continue monitoring our servers to ensure the issue does not return.

Once again, we apologise for this short outage.
Posted about 2 years ago. Aug 18, 2017 - 16:58 AEST
Investigating
We are investigating a network issue that is affecting our website. We are working with our datacenter provider to resolve this ASAP.

Further updates will be provided as we receive more information.

We apologise for the outage and expect the service to be restored shortly.
Posted about 2 years ago. Aug 18, 2017 - 16:37 AEST