Delay to Telstra Network
Incident Report for SMS Broadcast
Resolved
Telstra have advised that mobile services are currently being restored. We can see that messages that were previously delayed are now flowing through. There may still be short delays while Telstra resolves the issues in their network, but we expect things to be mostly back to normal now.

Please follow Telstra's twitter feed for the latest updates to this issue.
https://twitter.com/Telstra/tweets
Posted over 2 years ago. Feb 02, 2017 - 15:18 AEDT
Monitoring
This issue appears to be related to a major outage within the Telstra network, affecting their voice and SMS services.

More information about the outage is available here: http://www.smh.com.au/technology/technology-news/telstra-customers-experience-nationwide-outage-after-fire-at-exchange-20170202-gu3xac.html

We will continue monitoring this issue and providing updates, but there is little we can do until Telstra resolves the problems with their network.
Posted over 2 years ago. Feb 02, 2017 - 14:33 AEDT
Identified
We are seeing a delay in some messages going to phones on the Telstra network. We are working with our network partners to resolve this as quickly as possible and get those messages delivered.
Posted over 2 years ago. Feb 02, 2017 - 14:11 AEDT