Repeated delivery of messages
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 09:03 AEDT
Monitoring
Some messages sent during the delays yesterday have been caught in a retry loop, causing messages to be repeatedly sent to handsets overnight.

Our network provider has identified and rectified the issue, and we are now monitoring the issue.

This is only impacting a small number of customers, and will not impact any new messages.
Posted Oct 26, 2019 - 11:21 AEDT
This incident affected: SMS Messaging (SMS Delivery).