Delays to the Optus Network
Incident Report for SMS Broadcast
Resolved
The delayed messages to Optus should now be delivered. This issue is now resolved.
Posted almost 3 years ago. Nov 03, 2016 - 14:30 AEDT
Monitoring
Messages are now being delivered. There is a large backlog of messages that are currently being processed, but we expect this to clear shortly. We will continue monitoring the situation.
Posted almost 3 years ago. Nov 03, 2016 - 13:30 AEDT
Identified
We have noticed delays in messages going to Optus (and Virgin) mobiles. The problem has been identified as being in the Optus mobile network and affecting all SMS messages and providers. Once Optus resolve the issue your messages should flow through.

Further updates will be posted here when we have more information.
Posted almost 3 years ago. Nov 03, 2016 - 13:20 AEDT