Change of Shared Two-Way Number
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 09, 2017 - 11:18 AEDT
Identified
We have identified an issue with the reliability of our shared inbound/two-way number. To ensure all replies to messages are received, we need to change it to a new number.

The old number 0481071481 will now be replaced by 0488863255. This change will happen automatically today. This will only affect clients who are sending messages from our free number. If you have purchased a dedicated number or don't use the free number, it will not affect you.

We apologise if this change causes you any problems.
Posted over 2 years ago. Dec 22, 2016 - 09:58 AEDT