Delays with Replies from Optus Phones
Incident Report for SMS Broadcast
Resolved
This issue is now resolved as all messages have come through. We will continue to follow-up with Optus to ensure the issue is properly resolved at their end.

If you notice any further delays with messages, please let us know as soon as possible.
Posted over 1 year ago. Dec 21, 2017 - 14:25 AEDT
Monitoring
Optus have now pushed through the delayed messages from their network but have not yet provided an explanation for the delays.

If you think you are missing any inbound messages, please report it to the support team ASAP so we can get it resolved.

We will continue to monitor inbound messages before closing this outage.
Posted over 1 year ago. Dec 20, 2017 - 17:24 AEDT
Update
Optus are continuing to work through this issue with their systems but have made good progress today. Many of the delayed messages have now been delivered and we expect any remaining delayed messages to come through soon.
Posted over 1 year ago. Dec 18, 2017 - 17:16 AEDT
Update
Optus are continuing to work on delivering the inbound messages that were affected by this issue. Any new messages sent using our free 2-way numbers should now be unaffected and replies will be received immediately.

There are a small number of dedicated numbers that are still experiencing delays and we are awaiting a fix from Optus to resolve this.

Once the issue is resolved, any delayed messages will come straight through.
Posted over 1 year ago. Dec 15, 2017 - 16:55 AEDT
Identified
We have experienced intermittent delays for inbound (reply) messages to our shared 2-way numbers from mobiles on the Optus network. The issue has been caused by core network issues at Optus throughout the week and unrelated to SMS Broadcast's own infrastructure. Engineers are working with Optus to resolve this issue as a very high priority.

This outage only impacts messages from Optus and is generally isolated to our 2-way inbound numbers only.

Optus have assured us the messages will be not be deleted, but instead will be released as they locate the issues in their message queues.

Please note:
- You should not be affected if you are using a dedicated number. It is generally impacting the free 2-way numbers only.
- You will also be unaffected if you have replies go straight to your own mobile handset

We have taken the following steps to mitigate this issue:
- We have changed our infrastructure to migrate to new unaffected 2-way numbers
- These numbers have been applied to all accounts, so there is nothing you need to do
- We are now using a larger pool of 2-way numbers, significantly reducing traffic to each number
- There may be an impact on your customers if they are used to seeing messages from our old number, which will now be from your new 2-way number.

We would also like to assure you also that there has been no impact on message delivery, so the message you send are still being delivered.

We are continuing to work with all our network partners to monitor, investigate, and resolve this issue with a permanent solution.
Posted over 1 year ago. Dec 15, 2017 - 10:01 AEDT