Messages to Telstra Duplicated
Incident Report for SMS Broadcast
Resolved
We have received confirmation that this issue is now resolved. Delivery of all messages is now back to normal.

There may have been one last duplicate message delivered soon after our last update, but we have been assured that this was the last one.

You have not been charged for the extra messages delivered. Once again, we are very sorry for the duplication of these messages, especially on a Sunday night. Please enjoy the rest of your night!
Posted about 2 years ago. May 28, 2017 - 19:00 AEST
Monitoring
We are continuing to work with our network partners on this issue, but the duplication of messages appears to have stopped. We will keep this incident open until we receive a confirmation that the issue is resolved.
Posted about 2 years ago. May 28, 2017 - 18:21 AEST
Identified
We are aware of an issue with messages sent to Telstra mobile numbers where the message is received multiple times. The issue is occurring for messages sent between 5:00 and 5:20 pm today. We are working with our network partners to resolve it as soon as possible.

We have enabled our backup routing systems to prevent the issue happening on any messages sent after 5:20pm, so you can continue sending messages now if you need to.

Further updates will be posted when we have more information. We are very sorry for any problems these duplicated messages may cause.
Posted about 2 years ago. May 28, 2017 - 17:38 AEST