Issue Sending via WUI

Incident Report for SMS Broadcast

Resolved

The issue has now been fully resolved and all web portal traffic is again at optimal performance. If you require further information or a post incident review, please contact our Support channels.
Posted Sep 04, 2020 - 17:30 AEST

Monitoring

We have identified the issue and messages are again sending, however we are monitoring the status for a period to ensure the resolution.
Posted Sep 04, 2020 - 17:02 AEST

Investigating

We are currently investigating an issue within our SMSBroadcast Next Gen portal where submitted messages are being kept in queue.
Our engineers are working on resolving the issue and we will provide you with an additional update shortly.
Posted Sep 04, 2020 - 16:44 AEST
This incident affected: Website and Portal and SMS Messaging (SMS Delivery, Inbound SMS).