Web Portal Reporting Delays
Incident Report for SMS Broadcast
Resolved
Reporting is now up to date with no delays.

This incident has been resolved.
Posted Apr 22, 2021 - 10:42 AEST
Investigating
Dear Customers,

We are experiencing reporting delays in our Detailed Reports and Sent/Received tabs on the web-portal.

This is currently being investigated by our technical teams to identify the root cause of the issue.

We will provide an update at 10:30am AEST or earlier if required.
Posted Apr 22, 2021 - 10:19 AEST
This incident affected: Website and Portal.