General Service Issue
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 10:05 AEDT
Monitoring
A network maintenance activity by our hosting provided caused our database server to become inaccessible at about 4am on 9th Jan 2019.

During this time, our website, email2sms functionality, SMPP and API connections were unavailable.

The network configuration was restored at approx 10:30am on 9th Jan 2019.

We are continuing to monitor network and database stability while services are fully restored. During this time there may be some performance impacts to reporting requests while database integrity is checked.

API/Email2SMS/SMPP Customers:
- Any messages sent to SMS Broadcast via these methods cannot be reprocessed will need to be resent

Inbound/Dedicated numbers:
Any messages received to your numbers during this outage will still be processed back to your account.

SMS Broadcast apologises for any impact to your business during this time. We will continue to work with our network engineers and hosting provider to ensure this activity doesn't impact our availability in the future.
Posted Jan 09, 2020 - 11:42 AEDT
Investigating
We are investigating a network issue that is affecting our website, HTTP API and email to SMS. We are working with our data center provider to resolve this ASAP.

Further updates will be provided as we receive more information.

We apologise for the outage and expect the service to be restored shortly.
Posted Jan 09, 2020 - 09:37 AEDT
This incident affected: SMS Messaging (SMS Delivery, Inbound SMS), Website and Portal, and APIs (HTTP API, Email APIs, SMPP).