Reporting & Inbox Delays
Incident Report for SMS Broadcast
Resolved
Dear Customer,

We have been monitoring the performance of our reporting service over the weekend and it has remained within normal levels, remaining current and up to date.

This incident is now resolved.
Posted Nov 29, 2021 - 14:22 AEDT
Update
Dear Customer,

The reporting has now returned to regular levels and we are no longer observing significant delays with it.

We will contine to monitor these, but expect the delays may occur throughout this busy sending period.

If you have any questions, please reach out to support@smsbroadcast.com.au
Posted Nov 27, 2021 - 08:58 AEDT
Update
Dear Customer,

The Inbox has now returned to regular levels and we are no longer observing significant delays with it.

With the reporting, we are still observing and monitoring delays. At this time it is around 50 minutes.

We are continuing to monitor these, but expect the delays to remain throughout this busy sending period.
Posted Nov 26, 2021 - 13:00 AEDT
Monitoring
Dear Customer,

Due to increased traffic for Black Friday sending, we are observing and monitoring delays in our reporting and inbox. This impacts the following:

- Hub Inbox
- Hub Reports

At this time, the Hub reporting is around 30 minutes behind and the Hub Inbox is around 10 minutes behind.

We are continuing to monitor this, but expect there to be consistent delays in these two areas over Black Friday and the weekend for Cyber Monday.

This does not impact message sending, only the reporting of messages sent, as well as replies.

If you have any questions, please reach out to support@smsbroadcast.com.au
Posted Nov 26, 2021 - 11:37 AEDT
This incident affected: Website and Portal.