Message Latency Increase
Incident Report for SMS Broadcast
Resolved
Our monitoring has indicated that message latency has remained normal.

This incident is now resolved.
Posted Dec 18, 2020 - 18:18 AEDT
Monitoring
Message latency has now returned to normal and messages are being delivered within expected timeframes.

We are monitoring the results closely at this time and will resolve after some time of monitoring.
Posted Dec 18, 2020 - 16:12 AEDT
Investigating
We are currently investigating an increase in message latency.

At this time some messages are taking on average 2-3 minutes to process, however the maximum seen has been 10 minutes.

Our engineering team are investigating as a high priority to get this resolved.

The next update will be in 30 minutes, unless more information can be provided earlier.
Posted Dec 18, 2020 - 15:50 AEDT
This incident affected: SMS Messaging (SMS Delivery), Website and Portal, and APIs (HTTP API, Email APIs, SMPP).