Web Portal Performance
Incident Report for SMS Broadcast
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 08:14 AEDT
Monitoring
We have identified the incident affecting the web portal and have implemented a fix.

Service has been restored and we will continue to monitor for performance issues.
Posted Feb 25, 2020 - 15:41 AEDT
Identified
We have identified an issue which is affecting the performance of our online web portal.

Users may experience some responsiveness when logging in or navigating on the portal.

Our HTTP API and email to SMS are unaffected.

Our team are implementing a fix and updates will be provided as they become available.
Posted Feb 25, 2020 - 14:35 AEDT
This incident affected: Website and Portal and APIs (HTTP API, Email APIs, SMPP).