Our monitoring remains positive and all sending has remained normal.
This incident is now resolved.
Posted Sep 14, 2020 - 20:03 AEST
Update
Any queued messages have now been sent.
We are monitoring further to ensure no other issues arise.
This incident will be resolved at 20:00 if monitoring goes as expected.
Posted Sep 14, 2020 - 19:37 AEST
Monitoring
All messages submitted after 17:01 AEST should be delivered without any issue. Messages submitted between 15:36 and 17:00 AEST will be queued and sent once the issue has been fully resolved.
Posted Sep 14, 2020 - 17:05 AEST
Investigating
We have detected an issue with routing to upstream providers which we are investigating as a matter of urgency.
Posted Sep 14, 2020 - 16:36 AEST
This incident affected: SMS Messaging (SMS Delivery, Inbound SMS), Website and Portal, and APIs (HTTP API, Email APIs, SMPP).