Inbound Message Issue

Incident Report for SMS Broadcast

Resolved

A fix has been put in place for the subset of numbers not receiving inbound traffic.

We apologise for any inconvenience this has caused.

If you have any questions, please reach out to the team contact@smsbroadcast.com.au
Posted Sep 23, 2020 - 11:37 AEST

Update

We are continuing to work with the provider to get this issue resolved. The cause of the problem is understood and a fix is being worked on. The fix is still planned for this morning.

We will provide an additional update at 11:00am, or when the next update is available depending on the roll-out of the fix.
Posted Sep 23, 2020 - 09:14 AEST

Update

We are continuing to work with the provider to get this issue resolved. The cause of the problem is understood and a fix is being worked on. The fix has been delayed but are aiming for it to be this morning.

We will provide an additional update at 09:00am, or when the next update is available depending on the roll-out of the fix.
Posted Sep 23, 2020 - 07:07 AEST

Update

We are continuing to work with the provider to get this issue resolved. The cause of the problem is understood and a fix is being worked on. The fix should be implemented in the early morning of tomorrow.

We will provide an additional update at 07:00am 23/09/2020, or when the next update is available depending on the roll-out of the fix.
Posted Sep 22, 2020 - 22:02 AEST

Update

We are continuing to work with the provider to get this issue resolved. We are still hoping for this to be resolved this evening at this stage.

We will provide an additional update in 1 hour, unless new information is available earlier.
Posted Sep 22, 2020 - 21:04 AEST

Update

We are continuing to work with the provider to get this issue resolved. We are hoping for this to be resolved this evening at this stage.

We will provide an additional update in 1 hour, unless new information is available earlier.
Posted Sep 22, 2020 - 20:02 AEST

Update

We are continuing to work with the provider to get this issue resolved.

We will provide an additional update in 1 hour, unless new information is available earlier.
Posted Sep 22, 2020 - 19:05 AEST

Update

We are continuing to work with the provider to get this issue resolved.

We will provide an additional update in 1 hour, unless new information is available earlier.
Posted Sep 22, 2020 - 18:04 AEST

Identified

We are continuing to work with the provider to get this issue resolved.

We will provide an additional update in 1 hour, unless new information is available earlier.
Posted Sep 22, 2020 - 17:01 AEST

Investigating

We have identified an issue for customers where inbound messages are not being received.

This has been linked to a small subset of dedicated numbers that may exist on customer accounts.

We have an open investigation in with the provider in relation to this and hope to have an update and it resolved as soon as possible.
Posted Sep 22, 2020 - 15:27 AEST
This incident affected: SMS Messaging (Inbound SMS).