Email to SMS - degraded performance.

Incident Report for SMS Broadcast

Resolved

We have implemented a fix for our email to SMS API and all email to SMS messages should be sucessfully received.

We will continue to closely monitor the performance of our email to SMS API to ensure continuity of service.
Posted Jun 01, 2020 - 13:52 AEST

Investigating

We are currently investigating an issue with our email to SMS API. We are experiencing delays sending email to SMS messages. Our web portal and HTTP API remains unaffected.

New email to SMS messages will be submitted successfully. Messages sent prior to 10 AM (AEST) 01/06/20 may be delayed and we are working to resolve this.
Posted Jun 01, 2020 - 10:06 AEST
This incident affected: APIs (Email APIs).