Support phone - Outage.
Incident Report for SMS Broadcast
Resolved
Our phones are fully operational and we can now be contacted on 1300 667 405 (9 AM to 5 PM) Monday to Friday if you need any assistance with our service.
Posted Jun 09, 2020 - 09:48 AEST
Investigating
We are currently investigating an outage with our phone system for inbound and outbound calls. For urgent assistance please contact us via email at contact@smsbroadcast.com.au

Please note all messaging features of SMS Broadcast remain operational.
Posted Jun 03, 2020 - 13:24 AEST
This incident affected: Other Issues.